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Creating Retinal Fundus Maps
Abstract
A 'Fundus Map' is a computer generated montage
combining multiple adjacent retinal images. It is useful for illustrating large retinal areas. This article
describes the history, ethics and methods of producing large area fundus images, and concludes with a
tutorial on constructing your own fundus map using
Adobe® Photoshop®.

the keyhole aperture (Figure 1). During the dynamic
examination process, the ophthalmologist conceptually
pieces together isolated retinal views into a single impression of the retina in their mind’s eye. The tunnel vision of
a keyhole aperture and the static nature of a single fundus
photograph can make the peripheral retina difficult to
fully appreciate photographically.
The optical angle of acceptance of a fundus camera
lens is described in degrees.1 The first commercially available fundus camera, introduced in 1926 by Carl Zeiss,
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prone to pupillary induced artifacts than the 30°. As the
camera and eye are rotated away from each other to capture the far periphery, the net effect of the pupil size is
reduced, making it more difficult to control flare from the
camera’s central cone of light (Figure 3). At the same
time, a larger area of the inner globe is mapped to a
smaller area of flat film, increasing distortion. Consequently,
the 30° camera often can record farther out in the
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periphery than the 60° camera. But while it can be easier to photograph the far-periphery with the 30° camera,
many more images must be recorded to achieve complete coverage.
Fundus cameras with extremely wide angles of view
have been manufactured. The 150° Equator Plus/Pomerantzeff and the 100° Clinitex (1980) contact lens cameras are early examples.3,4 The Equator Plus illuminated
the retina using a fiberoptic probe placed on
the sclera. Neither camera gained wide usage
because of mediocre
image quality.
Current wide angle
camera designs include
the Massie Research
Retcam 120 (Dublin,
CA) which is designed
for retinal imaging of the
pediatric patient. This
digital contact lens camera features interchangeable lenses and angiography capability. The
Medibell Panoret (130°)
uses trans-scleral lighting.
These digital cameras
can provide excellent
wide angle images in the
hands of a skilled operator (Figure 4).5
Another useful
wide-angle photographic
technique involves imaging the retina with auxiliary lenses. Deguchi, et
al, have had success
using 90° and 100°
Figure 2: The seven standard fields, taken with a 30° field of view Zeiss camera.
magnifying lenses in
conjunction with a 60°
fundus camera. Gilman
describes using the
Rodenstock Panfundascope at the photo-slit
lamp.6 Clark7 has
increased the angle of
view during angiography
by using indirect lenses
in conjunction with a
60° fundus camera.8
Previous photographic attempts to
A
B
reproduce this larger
conceptual image consisted of cutting and pasting
Figure 3: A pupil dilated to 9mm when viewed directly (A) is larger than when the eye is rotated for imaging
together photographic
the retinal periphery (B).
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Figure 4: Examples of images from Equator Plus (A), Panoret 1000 (B), and RetCam (C) cameras. Figure
4D is a fundus map from the same patient using the RetCam.

Figure 5: Retinal image montages consisting of overlapping prints have been published in previous atlases including (A) Atlas Clinique
D’Ophtalmoscope Photographique by Tille and Couadau page 183 (Paris: Masson et Cie, Editeurs, 1939) and (B) Studio Documentato del
Fondo Oculare by Clerici page 162 (Milano: Casa Editrice A. Fattorini, 1957).
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prints of multiple adjacent views of diffuse retinal diseases
(Figure 5). This technique suffers from the problems inherent in the basic challenges of fundus imaging. Color, contrast, and tonal aberrations are often apparent along the
edges of fundus photographs. The intersection of joined
images is precisely where the limits of the optical system
are most evident. The distorted perspective caused by the
curvature of the ocular fundus presents its own challenges.
Cartographers encounter a similar problem when transferring the globe-shaped earth onto a two dimensional map.
In 1569, Gerhardus described certain distortions that must
be accounted for and transposed when translating the
components of a globe onto a flat surface.9 Similarly, the
curved surface inside the globe of the eye, the retina, must
be understood in its relation to a flattened illustration of it.
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As computer imaging matured during the 1990’s, standard image-manipulation software (Adobe® Photoshop®, San
Jose, CA) made seamless composites of digitized photographic images possible. In 1995, Hackel was the first to
publish a computer generated retinal montage from multiple
images.10 The original photographs were taken by Alan
Frohlichstein using a 30° fundus camera. Frohlichstein had
originally submitted a cut-and-paste composite for consideration to The Journal of Ophthalmic Photography. The 92
original photographs were consequently scanned and
integrated by Hackel into a computer-generated montage.
(Figure 6) The resulting image was named a “fundus map”
by Richard Hackel and Marshall Tyler who worked collaboratively on the concept. A similar technique has subsequently been described in the ophthalmic photography literature.11

Figure 6: Cover photo-illustration for The Journal of Ophthalmic Photography, Volume 17, #2 (Spring 2004).
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Photography has historically been acknowledged as a
documentary medium and has regularly been used by
medicine to provide visual evidence.12 With the widespread introduction of digital imaging and image editing
software, conventional wisdom suggests that photographs
are somehow less truthful because it is now so easy to
modify images. However, while the current ease with
which digital images can be manipulated may raise suspicions about the reliability of information, the photographic process itself has always involved some degree of
interpretation. Editing, composition, film, paper and
chemistry decisions all affect the information presented
in the final image. For example, to make a print from a
negative, a photographer must make calculations and
compromises to account for the shorter tonal range
inherent in the paper print, as compared to the original
camera negative. Ansel Adams described that transparent
film viewed with transmitted light offers much more
tonal information than a paper print viewed with reflective light.13 Consequently, any print made from a negative must be interpreted to accommodate for this
reduced tonal range.14 Dodging and burning is often
needed just to maintain a basic relationship between the
highlights and shadows in a print. All prints represent a
limited interpretation of the original data found in the
negative. In film-based fluorescein angiography, the original negative contains more accurate tonal information
than either a transparency or paper print.
Making fundus maps was initially a slow and laborintensive process because of slower computer processing
speed and the high cost of computer memory. Technical
improvements over the past eight years have reduced both
the time and cost required. For example, the first computer generated montage took over 40 hours to piece together on a high-end Macintosh Quadra computer running
Photoshop® 3.0 software. Using the same techniques, with
file sizes that are much larger, that same image can now
be re-created in as little as two hours. The process has also
been made more efficient by utilizing original digital retinal
images which do not require the additional step of being
digitized like the film-based photographs. This eliminates
residual artifacts (dust and scratches) that are a common
problem in the film-to-digital conversion process. While
intense computer work is still required to create seamless,
visually attractive images, the process is now much shorter.
As with all fundus imaging, media opacities, pupil
size, and poor patient cooperation can interfere with
obtaining even a single good picture. Compound this
with the requirement of multiple overlapping views and
the practical results may contain numerous artifacts that
are very time-consuming to correct. The final purpose of
a montage often determines how much additional time is
warranted when correcting for these artifacts.
TECHNIQUES

AND

TECHNOLOGY

The software of choice for maximizing the photo-illustration effect is Adobe® Photoshop®. Photoshop® is a pixel

based image editing software which supports layers,
channels, and professional color management. Among its
many advantages is the ability to retain excellent detail
and handle large files. Photoshop® allows disparate elements to be combined seamlessly, making composite
images with split-focus or tonal shift look more natural.
Its main disadvantage is that it is very time consuming
and requires a steep learning curve. It is not medicinespecific software, so image accuracy is dependent on
knowledge of pathology and procedures. Figure 7 shows
an example of how the final shape of a round scleral
buckel can be interpreted by the photographer.
For more efficient clinical work, automated stitching
software packages are available from a number of vendors. These include the Carl Zeiss VisuPac Montage
Module and the Topcon Mosaic 2000. Their main
advantage is speed, making mapping easier to incorporate into a clinical workflow. However, they tend to be
less accurate with color balance and tonal blending
between frames. A hybrid technique can be used to
even out the results: automated software is used for the
initial composite after which residual artifacts are eliminated in Photoshop® (Figure 8). Ophthalmic Imaging
Systems has recently introduced new software,
AutoMontage, that incorporates almost total automation
of combining images and edge blending. While fast and
clinically useful, the images can also still benefit from
post-processing in Photoshop.
PHOTOGRAPHING

FOR A

FUNDUS MAP

Before making a fundus map, whether manually in
Photoshop or automatically with stitching software, you
will first need to adequately photograph all appropriate
retinal fields. It is generally a good idea to overlap frames
by 30% to obtain enough area to blend. As you work
farther out in the periphery, you will notice more pictures are required to cover the same area, compared to
more central areas. It is often useful to take two photographs of the same field, each focused differently to
account for different planes of sharpness or different levels of pathology. These differently focused images can
then be blended together into a single sharp image, giving the impression of a greater depth of field (Figure 9).
In the struggle to acquire as many fields as possible,
small segments of retina are easy to miss. These gaps
between fields can result in small empty patches while
piecing the montage together. To enhance the final presentation, these small areas of retina can be patched over
(Figure 10). Since these areas contain no clinically significant findings, this process does not alter the accurate
presentation of the disease. We would like to point out
that once this relatively easy trick is mastered, it is also a
simple matter to change and correct areas that are clinically significant. In unscrupulous hands, this could be
used to dishonestly illustrate a disease, or erroneously
present a patient with a different disease (Figure 11). We
strongly caution against manipulating data to change any
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Figure 7: Two interpretations of a scleral buckle fundus map.
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B

Figure 8: Ophthalmic Imaging Systems’ AutoMontage software can make a fast, clinically useful composite (A) that can also be enhanced
for photo-illustration (B).

Figure 9: A vitreous membrane is photographed in two different planes of focus. (A) shows the retinal surface in focus, (B) shows the
membrane in focus, and (C) show the two combined into one photograph.
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Figure 10: The initial fundus map (A) is cropped to form a circle (B), overlapping edge marks are blended
(C). Small clinically insignificant areas of missing retina at the edge of the circle can be enhanced (D) to
make a better photo-illustration.

A

B

Figure 11: Fundus Map of a normal eye from a 14 year old female (A). The same eye (B) with seven added
diseases. (From Saine & Tyler: Ophthalmic Photography, Butterworth Heinemann 2003.)
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findings. As with any technology, manipulating images
with the computer can be used to either enable deception or improve illustration.15
Each image for the fundus map must be in a digital
format. If a digital fundus camera was used, just copy the
images you plan to use into a separate directory. Most digital systems use a standard file format (.tif or .jpg) for
patient photographs. Consult your users manual or the
vendor’s help desk if this is unclear. Film images need to
be digitized. Scanning, re-photographing with a digital cam-
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era, or copying with color negative film and requesting a
Photo CD from the processor are all reasonable options.16
Making each image 6-10 MB .tif file is a good starting
point. Assuming approximately eight images in the final
composite, this file size will provide enough data to make
a publication quality (300DPI) 8x10 inch print. For more
information on scanning, file sizes, and file format types,
consult one of many good books on the subject.17,18
The tutorial section below gives specific step-by-step
instruction for completing the fundus map.

The Adobe® Photoshop® Tutorial
This tutorial is designed to work with the image files down-loadable from the OPS website: ftp://www.opsweb.org. If you do not
have a copy of Adobe® Photoshop®, you can download a trial copy
from www.adobe.com for use in this exercise. This demo version
will allow you to perform all the tasks required to create the fundus map; however you will not be able to save or print your work.
This same technique will work with other image editing programs
that offer similar features as layers, masks, and tonal adjustments.

3. Open the second image “02.jpg.” Using the “Move Tool” tool
(type ‘v’), drag this adjacent image onto the new larger canvas. Look at the Layers palette and you will notice that a new
layer, Layer 1, is automatically created. You can see the contents of this layer because the ‘eye’ is visible in the left most
box of the layers palette. It is the active layer because it is
highlighted. The paintbrush in the second box signifies that
actions you take will affect this layer.

Adobe® Photoshop® requires significant computer processing
power and most modern computers are equipped to handle it.
At a minimum, use a Macintosh G3 or Windows Pentium III
processor, with 512MB RAM and a high-speed video card. A
drawing tablet (Wacom: Vancouver, Washington) is also useful.
By holding the stylus of the tablet instead of a mouse, the drawing components of this process are much easier to handle.

4. In the layers palette, change the opacity of this new layer to
50% (translucent). Using vessels as landmarks, align layer
one with the underlying layer. Use the “Free Transform” command (pull down: Edit > Free Transform) to align vessels at
the periphery. Stretch the image as needed by pulling on the
image “handles” (small boxes at corners). Rotate, skew, and
scale may also help align the layers. Once this new layer is in
place, reset the opacity to 100%.

If you are not already familiar with the tools of Photoshop®,
please spend some time familiarizing yourself with the tool-bars
and pull-down menus before proceeding. It is strongly suggested
that you preview this tutorial while an operating copy of
Photoshop® is open on your computer.
Since there are many more tool palettes in Photoshop® than can
comfortably fit on a computer screen, we suggest setting up your
program only with the tools needed for this procedure. From the
pull-down menu under Window, make sure the Tools, Options,
History, and Layers palette windows are open. To save space,
combine the Layers and History palettes into one. Close any
other tool palettes.
You will be creating a composite image that consists of multiple
layers. Each different image you add will create a separate layer.
Each layer will be individually adjusted for alignment, tone and
contrast. Creating files with multiple layers increases the working
file size and lengthens processing time. However, avoid flattening
or merging layers until the process is completed, as you will be
adjusting layers both separately and in relation to each other.
Near the end of the process you will flatten the layers then fix
dust, scratches, and minor artifacts using the clone-stamp and
healing brush tools.
1. In Photoshop®, select File>Open and open the image “01.jpg,”
This will be the central image for the final composite picture.
2. Increase the canvas size. This will make room for adding
adjacent retinal images and approximate the finished size.
First, make the background black (set default background
colors by typing ‘d’, then type ‘x’ to switch the background
from white to black). Select Image > Canvas Size: width: 12
inches, height: 10 inches. Using the pull down ‘percent’ option
also works well. For example, if there are three images across,
type 350 ‘percent’. If your images are two across plus one
above and one below, then change both horizontal (250%)
and vertical (350%).

5. To seamlessly blend the images, add a “Layer Mask” either by
clicking on the mask icon at the bottom of the layers palette,
or by selecting from the pull-down menu: Layer > Add Layer
Mask > Reveal All. Select the brush tool (type ‘b’). Painting
within the layer mask will either remove or reveal the image
in this layer. Painting with a black foreground will remove the
mask, showing the underlying layer. Painting with a white
foreground will replace the top layer. Tap the ‘x’ key to quickly change the “Foreground/Background” between black and
white. You may find various sizes of brushes useful.
6. Continue adding images (03.jpg, 04.jpg, etc.); aligning then
integrating each image until the initial montage is completed.
7.

When you are finished fitting the pieces together, work on
balancing tones of adjacent layers. First make sure that within
the layer you are working that you have selected the image
icon and not the mask icon. In the Layers palette, click on the
small thumbnail image (third item over). You will notice the
second box from the left becomes a paintbrush. Clicking on
the mask (fourth item from left) will replace the paintbrush
with a ‘mask’ icon.
Locate areas that seem unnaturally dark when compared to
the surrounding retina. These are usually found near the edges
of the original images. Using the lasso tool, draw a rough
outline around the area to be corrected. If you were to now
adjust tones, there would be a harsh line along this outline.
By feathering the selection edge, you will obtain a gradual
change of tone. From the pull-down menu: Select > Feather,
and type the number of pixels to feather. This variable
depends upon the overall image size as well as the size of
the selection. Usually use 30 for a large selection on a large
file size, and 5 or 10 for small selections such as one around
portions of an optic nerve.
(continued on page 18)
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The Adobe® Photoshop® Tutorial
(continued from page 17)
Now select the pull-down menu: Image > Adjust > Curves. For
light/dark adjustments, grab the middle of the straight line
and drag it one way or the other to bend it into a curve.
Creating a curve with a steeper slope will increase overall
contrast. Drag the bottom left corner to the right to increase
black density, or drag the upper right corner to the left to
increase white density. Adjust areas of tonality in each layer
so that the smoothed edges of the original images blend
smoothly.
8. To adjust color balance, open Image > Adjust > Curves. Within
this control, click on the “Channel” box and select either
Red, Green, or Blue. Bend the curve to balance the imageboundary of one level with another. Tonality and color may
also be adjusted using the Image > Adjust > Levels command.
It is often best to make adjustments in ever-decreasing sizes
of complex tonal situations: work on large areas first, then
smaller areas; work on gross changes first, then fine tune
the image.
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