ICA 73\textsuperscript{rd} Annual Conference

VIDEO SELF-RECORDING INSTRUCTIONS

March 2022
# Table of Contents

**VIDEO SELF-RECORDING INSTRUCTIONS**

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Table of Contents</td>
<td>1</td>
</tr>
<tr>
<td>Recording Videos</td>
<td>2</td>
</tr>
<tr>
<td>Known Issues</td>
<td>3</td>
</tr>
<tr>
<td>Preferred Export Tips</td>
<td>3</td>
</tr>
<tr>
<td>General Recording Tips</td>
<td>3</td>
</tr>
<tr>
<td>Camera Angle</td>
<td>4</td>
</tr>
<tr>
<td>Lighting</td>
<td>4</td>
</tr>
<tr>
<td>Audio</td>
<td>4</td>
</tr>
<tr>
<td>Powerpoint or Slideshow Tips</td>
<td>5</td>
</tr>
<tr>
<td><strong>PowerPoint</strong></td>
<td>6</td>
</tr>
<tr>
<td>Recording a Presentation with a Webcam</td>
<td>6</td>
</tr>
<tr>
<td>Saving Slideshow as Video Using Powerpoint</td>
<td>8</td>
</tr>
<tr>
<td><strong>Quicktime</strong></td>
<td>10</td>
</tr>
<tr>
<td>Recording a Presentation with a Webcam</td>
<td>10</td>
</tr>
<tr>
<td>Screen Capture with Audio (MAC)</td>
<td>12</td>
</tr>
<tr>
<td><strong>Apowersoft Online Screen Recorder</strong></td>
<td>14</td>
</tr>
<tr>
<td>Recording a Presentation with a Webcam (PC or MAC)</td>
<td>14</td>
</tr>
<tr>
<td><strong>Basic Editing: Topping &amp; Tailing</strong></td>
<td>16</td>
</tr>
<tr>
<td>Quicktime (MAC)</td>
<td>16</td>
</tr>
<tr>
<td>VLC (PC)</td>
<td>16</td>
</tr>
<tr>
<td><strong>Deliverables</strong></td>
<td>18</td>
</tr>
<tr>
<td>Quicktime (MAC)</td>
<td>18</td>
</tr>
<tr>
<td>VLC (PC)</td>
<td>19</td>
</tr>
</tbody>
</table>
Recording Videos

Known Issues

There is a known issue with trying to export video from Powerpoint while using an Apple device (such as a Mac). Although the video may appear to export fine, the issue does not show up until much later in the encoding process for streaming. We do not recommend exporting from Powerpoint on a Mac. Instead use Apple’s native Keynote software or utilize Powerpoint on a Windows machine.

Preferred Export Tips

- HD 1080p is recommended (nothing exceeding this at it is lost in streaming anyways on most devices and just bloats the size of your file)
- MP4 is the preferred format. MOV is also great. Although, we can ingest any common format.
- Aim for a 16:9 aspect ratio or the older 4:3. Avoid portrait mode on a phone if possible.

General Recording Tips

You can film your presentation with a video camera, smartphone, tablet or desktop computer. Many of you may be familiar with doing this already, but for those that aren’t, the three important considerations are: CAMERA ANGLE, LIGHTING, and AUDIO.
Camera Angle

Don’t film yourself from below! Prop up your laptop on a pile of books, or position your phone so that the angle is straight on. Also, pay attention to your background, we are encouraging a “learned setting” where possible such as a bookcase or study environment. We also welcome different Zoom environments as backdrops!

Lighting

Try to be evenly and well lit, and that there are no shadows obscuring your face. Natural light will feature you best (light coming from a window).

Avoid being backlit. This is what occurs when a light source is behind you but no light is in front of you. Avoid, for example, sitting with a window behind you as the only light source. This will seem to make you appear darker and shadowed. If you cannot be evenly lit, then go for front lightning which means the light source is in front of you not behind you (i.e. sit facing a window or light source) or side lit (i.e. a window to your side). Typically, overhead lightning provides even lightning depending on the overhead light.

Audio

It may seem counter-intuitive, but audio is what makes or breaks a good recording, not so much the video. This is especially true if you are recording a power point or other still images. If the audio quality is poor, people will likely just stop watching. Here are some tips that will help:

- Choose a room with as little echo as possible. Hanging up blankets, duvets, or lining the area with pillows can help dampen echo (just so long it doesn’t look like you’re in a pillow fort for the visuals).
• Be aware that your mic will pick up all typing and mouse clicks. It will also pick up sounds of you shifting objects. Examples like moving a mug or adjusting a lamp will be picked up, and could interfere with your talk.

• Test your audio before making your final recording. Listen for echoing, muffling or clipping (when you talk too loudly and the audio gets distorted).

• Adjust mic placement (if external) or your distance from the computer to get a good balance. You can also adjust the settings of the mic on your computer (Settings on PC, System Preferences on Mac).

• If possible, try to keep all other noises to a minimum while you're recording. This includes closing doors and windows, switching off fans and other devices that hum or whir. Even though the hum of an air conditioner or your neighbor three-doors down mowing the lawn may not seem very audible to you, it is often the only thing people hear when they are trying to listen.

• Make sure to leave a buffer of roughly 10 seconds at the beginning and end of your clips. If possible, try to record your talk in one clip (mistakes included!) as it makes it easier to edit out the errors and keep a consistent sound quality throughout.

• If you're worried about the audio, you can always record a backup on your phone to include if you have editing software. While the audio quality may be different, it will be better than missing bits of audio. Just make sure you're on 'Do not Disturb' or Airplane Mode so text messages, push notifications or calls don't interrupt.

---

**Powerpoint or Slideshow Tips**

When someone watches a video, typically it's on a much smaller screen or view port than it appears as full screen on your monitor. Therefore, avoid using even seemingly moderate sized fonts if possible as likely it will mean that the text will be too small for the viewer to read. This is especially true for captions, footers, or labels around tables, charts, and graphs. It is therefore typically best to show one chart or graph per slide so you can increase the font size of labels.
PowerPoint

Recording a Presentation with a Webcam

1. Select View > Normal

2. Select the first slide in the presentation where you want to record audio.

3. Select Slide Show > Record Slide Show > Record from Current Slide.

4. In PowerPoint 2019, the Recording window opens. In PowerPoint 2016 and earlier versions, a Record Slide Show dialog box will prompt you for further options. In the Record Slide Show box, select options to set up the slideshow:
   - Slide and animation timings
   - Narrations, ink, and laserpointer:

   Leave both checked to make automating your slideshow easier.

6. Select Pause to temporarily stop the recording if you need a break.


8. When you've finished recording a slide, select the Advance button to advance to the next slide or press the spacebar on your keyboard.

9. When you're done recording your narration on the slide, select Stop and close the recording window to return to the presentation.
Saving Slideshow as Video Using Powerpoint

1. Click on the File tab to show file options

![File tab screenshot]

2. Scroll down and select Export and navigate to Create a Video.

![Export tab screenshot]
3. Select your video settings preference (Choose Internet video quality)

4. Click on Create Video

5. Choose a filename, saving location and video type (.mp4)

6. Click on Save to start video creation process.
Quicktime

Recording a Presentation with a Webcam

1. Open QuickTime Player from your Applications folder, then choose File > New Movie Recording from the menu bar. The Screen Recording window opens.

2. Select View > Float on top so that your camera window will be on top of any other application anywhere on your screen. If you do not select this, your video may not record you.

   ![QuickTime Player with Float on Top enabled](image)

   Now you can resize the camera window. You can move this camera view anywhere you want (left, right, top, bottom, etc).

3. Now again, in QuickTime Player, select File > New Screen Recording

   ![QuickTime Player showing New Screen Recording option](image)
This technique works for all presentation software (e.g. Powerpoint, Keynote, Google Slides), you are just capturing what is on screen at the time including your webcam.

4. You will see the above. When you are ready to start recording, click the red record button. You have two options:
   - if you want to record your entire screen, click anywhere on your screen to start the actual recording
   - you may drag to select an area.

5. Now you are recording your screen and your camera view (e.g. your face). When you are done recording you may press the Command-Control-Esc keys.

6. File > Export As > 720p for optimal delivery
Screen Capture with Audio (MAC)

1. Open QuickTime Player from your Applications folder, then choose File > New Screen Recording from the menu bar. The Screen Recording window opens.

2. Before starting your recording, you can click the arrow next to \( \) to change the recording settings:

   - To record your voice or other audio with the screen recording, choose a microphone. To monitor that audio during recording, adjust the volume slider (if you get audio feedback, lower the volume or use headphones with a microphone).
   - To show a black circle around your pointer when you click, choose Show Mouse Clicks in Recording.

3. To start recording, click \( \) and then take one of these actions:

   - Click anywhere on the screen to begin recording the entire screen.
   - Or drag to select an area to record, then click Start Recording within that area.

4. To stop recording, click \( \) in the menu bar, or press Command-Control-Esc (Escape). After you stop recording, QuickTime Player automatically opens the recording.
5. File > Export As > 720p for optimal delivery
Apowersoft Online Screen Recorder

Recording a Presentation with a Webcam (PC or MAC)

1. Navigate here and click the “Start Recording” button. If this is the first time you use it, you need to download the launcher to load this application.

2. A recording frame with a toolbar at its bottom will pop up. Select “Region” mode, and Video format: MP4, hit the red "Rec" button on the left of the toolbar and press “OK” to start recording.
3. To record the screen and webcam at the same time, just click the camera icon on the recording toolbar and choose your camera. Then, the camera will immediately pop up, and you can move it to anywhere on the screen.

- You can also make use of the pen icon to add lines, arrows, texts into the video.
- Click the blue pause button to pause recording. And then, click the green check icon to confirm saving the video.

4. Press save button on toolbar beneath the video window and choose the first option to save the video to your local file.
Basic Editing: Topping & Tailing

Quicktime (MAC)

Use the trim function to remove unwanted parts of your movie.

1. Choose Edit > Trim. The yellow trimming bar appears, with handles on each end.

2. Drag the handles to select the part to keep. You can also take these actions:
   - Click the Play button to play back the part selected.
   - Move quickly through the part selected by swiping with two fingers on your trackpad, scrolling with your mouse, or dragging within the trimming bar.
   - Choose View > Show Audio Track to identify quiet sections of the movie.

3. Click Trim. All video and audio outside the trimming bar is removed. To undo the trim, choose Edit > Undo Trim.

VLC (PC)

1. From your normal VLC screen, using the menu bar go to View > Advanced Controls.
2. Recording buttons will appear above your normal player control buttons. Open up your video that you are looking to cut.

3. Play the video or scroll around to the starting point from where you want to trim.

4. At the starting point click on the record button. It is the round red button.

5. Play the video or move it frame by frame using the “Frame by Frame” button for more accuracy.

6. After you reach the ending point, hit the record button again.
Deliverables

To achieve the optimal quality for the Cadmore platform, please respect the following encoding settings:

- **Container**: MP4
- **Codecs**: H.264, AAC for Audio
- **Resolution and aspect ratio**: 16:9
- **Frame rate**: Content should be encoded and uploaded in the same frame rate it was recorded. Common frame rates include: 24, 25, 30, 48, 50, 60 frames per second
- **Bitrate**: Variable bitrate

**Quicktime (MAC)**

Go to File > Export As > Option you like:
VLC (PC)

- Open File > Convert / Stream
- Open Media
- Choose profile for compression
- Choose destination > Go