Create Your Comic Story

2007

Jenelle Erickson of the Indianapolis-Marion County Public Library

Middle or High School

jerickson@imcpl.org

1. Description of Primary Learners: Creative Young Adult Learners

☐ Early Learners ☒ Upper Elementary ☐ Middle Schools
☐ Primary Schools ☐ Adult Learners ☐ Intergenerational
☐ High Schools ☐ Young Adults

2. Subject/Topical Areas of Inquiry: The Arts, Collaboration, and Technology

☒ Science/Technology ☐ Social Sciences ☒ Arts/Humanities ☒ Personal Development
☒ Daily Life Skills ☐ Business/Economics ☐ Local Community ☐ Home, Garden, Auto

3. Library Resources/Media Formats Used: Using Technology To Create Storyboards

☒ Reference Books ☒ Periodicals ☒ Web Sites ☒ Production Tools
☐ Databases ☐ Collections ☒ Videos, Art Forms ☐ Production Equipment
Create Your Comic Story

**Program Description:** Developing comic storyboards within a small group of creative minded individuals is a valuable learning experience for teens. This is a five session experience for the middle or high school student that begins by setting a learning context through the development of a comic strip. The experience includes brainstorming comic strip ideas within a group setting, consolidating those ideas, and applying them to the development of the comic strip with the use of pencil, paper, and the computer. The experience concludes with a large group critique session, during which small groups of teens demonstrate proficiency with the real world application of their knowledge products.

**Program Benefits:** This program enables learners to share their ideas with others, evaluate others viewpoints, practice their creative skills through drawing and writing, and experiment with technology. Past participants have valued the program because it helped them to work with others to improve their creative, artistic abilities.

**The Roles the Librarian Plays:**
- Information Specialist
- Instructor in Information Literacy/Inquiry Skills
- Partner to Teachers/Instructors/Subject Experts
- Program Advocate and Administrator
## LEARNING OBJECTIVES FOR PRIMARY LEARNERS

<table>
<thead>
<tr>
<th>Learning Dimension</th>
<th>Content Objectives</th>
<th>Information Literacy Objectives</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Concepts</strong></td>
<td>Participants will be able to sequence the creative process that makes up an effective storyboard.</td>
<td>1. Participants will understand how to use different tools to create an effective storyboard. 2. Participants will understand the collaborative process of developing a storyboard.</td>
</tr>
<tr>
<td><strong>Practices</strong></td>
<td>1. Participants will be able to brainstorm a character or plot. 2. Participants will be able to draw or write parts of a comic strip. 3. Participants will be able to use computer software to create portions of a comic strip. 4. Participants will be able to develop a comic storyboard.</td>
<td>1. Participants will understand how to share ideas. 2. Participants will understand how to develop ideas through drawing and writing. 3. Participants will understand how to experiment with technology to develop their ideas. 4. Participants will understand how to work as a team.</td>
</tr>
<tr>
<td><strong>States of Being</strong></td>
<td>Participants will be confident that they can create a comic strip using the storyboard method.</td>
<td>1. Participants will feel confident that they can brainstorm ideas and develop them using intellectual and technology resources. 2. Participants will feel confident that they can analyze different viewpoints to develop a new creative product.</td>
</tr>
</tbody>
</table>

These objectives were developed using IMCPL Learning Curve at Central Library Literacy Standards. These objectives correlate with established State standards 9.4.1, 9.4.9, 9.4.12, 9.5.1.
INSTRUCTIONAL GUIDE

This is a guide for the librarian, teacher, and/or subject expert to follow when replicating the program.

TABLE OF CONTENTS
This Instructional Guide contains these components, in order of use:

<table>
<thead>
<tr>
<th>Component</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Getting Started</td>
<td>4.0</td>
</tr>
<tr>
<td>2. Brainstorming Workshop</td>
<td>4.1</td>
</tr>
<tr>
<td>3. Synthesis &amp; Mapping Workshop</td>
<td>4.2</td>
</tr>
<tr>
<td>4. Drawing, Coloring, and Lettering Workshop</td>
<td>4.3</td>
</tr>
<tr>
<td>5. Technology Tools Workshop</td>
<td>4.4</td>
</tr>
<tr>
<td>6. Critique &amp; Celebration</td>
<td>4.5</td>
</tr>
</tbody>
</table>
4.0 Introduction

Before beginning this series of workshops the librarian or media specialist must have an environment conducive to learning such as a school classroom or segregated meeting area. Make sure that there are five tables big enough for 3-5 chairs. If the librarian or media specialist is not familiar with how to create a comic or does not know how to use Photoshop a partner must be located to assist with those aspects. It is important that the participants have a demonstrated desire to participate in a program of this nature and are willing to devote their time to completing the series of workshops. A public library or school must have access to paper, pencils, and computers with Photoshop, a scanner, or other hardware or software to create or manipulate images. Limit the workshop series to no more than 15-25 participants.

4.1 Brainstorming Workshop

(1 hour, 30 minutes)

Supplies Needed: Flip Chart, markers, graphic novel display, Comic Strip Planning Sheets, pencils, erasers.

Part I: (10 minutes) The librarian or media specialist will want to test the knowledge of the participants before beginning the series. Ask the following questions to gauge participant knowledge:

1. What is a storyboard?
2. What kind of steps are in the process of developing a comic strip?
3. Have you ever worked in a group to create a comic strip, artwork, or story?
4. What was good or bad about working in a group?
5. Do you think you could create a short comic strip today?

As you ask the questions write the answers down on an easel flip chart. This will invite the participants to break the ice and start talking about comics.

Part 2: (10-15 minutes) Explain the format of the series of workshops. Describe the process of developing a comic strip and how it will be replicated in this learning environment. Refer to a selection of graphic novels as starting points for brainstorming new comic strip ideas. Demonstrate how to use the Comic Strip Planning Sheet (see 5.1). The sheet is divided into four sections for each comic scene. The participants will want to identify each scene, identify characters present, identify the landscape and props, and identify the caption for the scene. This sheet can be used for up to 6 scenes.

Part 3: (10 minutes) Identify which participants are more comfortable drawing and which ones are more comfortable writing. Separate the participants into groups of 3-5
people who have both drawers and writers. They will work in these groups for the entire series.

**Part 4:** (40 minutes) Allow the participants to brainstorm comic strip ideas, characters, and plots in their small groups. Make sure that they take notes on their Comic Strip Planning Sheets. Monitor their progress to ensure that each group has a sketch of a plan before the next workshop. Note: Try to get a copy of each groups plan before the conclusion of the workshop.

**Part 5:** (10-15 minutes) Conclude the workshop session with a brief discussion of what each group has planned. Ask them to flesh out their plans with more details individually before the next session.

### 4.2 Synthesis and Mapping Workshop
*(1 hour)*

**Supplies Needed:** Pencils, Comic Strip Planning Sheets, Scene Framing Sheets, plain paper, graphic novel display, erasers.

**Part 1:** (10 minutes) Open the workshop with a discussion of what occurred in the last session. Ask participants if they had any questions about the Comic Strip Planning Sheet or if they have any concerns about how the series will progress. Allow participants to ask questions. This will give the workshop leader an idea about where the participants are in their comic strip plans.

**Part 2:** (10 minutes) Explain to the participants that they must now synthesize and map their individual and group ideas into a detailed storyboard using their comic strip planning sheets. Refer to other graphic novels on display to explain how the participants should plan their storyboards. Emphasize the necessity to frame (box), draw, and letter each comic scene so that it shows the reader exactly how the comic strip is progressing.

**Part 3:** (35 minutes) Allow the participants to begin the process of synthesizing and mapping their ideas in small groups. Provide paper and pencils (see Scene Framing Sheet 5.2). Assist them with narrowing down the details of their comic strips using the Scene Framing Sheet and plain paper. Visit each group and ask questions about their scenes and allow them to ask questions. Emphasize that neatness of drawing and lettering is not needed at this stage.

**Part 4:** (5 minutes) Wrap-up the session by assessing the status of each group and assign them the task of providing any further details for the storyboard that were not mapped during the workshop. Explain that the next session will be devoted to drawing, coloring, and lettering the comic strip. Try to get a copy of each storyboard before the workshop is completed.
4.3 Drawing, Coloring, and Lettering Workshop  
(1 hour, 30 minutes)

**Supplies Needed:** Plain paper, pencils, colored pencils, erasers, rulers.

**Part 1:** (5-10 minutes) Assess where each group is in narrowing the details of their storyboards. Explain that fine-tuning the details with final drawings, coloring, and lettering will occur in today's workshop.

**Part 2:** (75 minutes) Allow participants the opportunity to make final comic drawings. Each drawing should be colored and lettered. Emphasize that these drawings will be the final drawings for the comic strips. Assist participants as needed. Provide paper, pencils, rulers, colored pencils, and erasers.

**Part 3:** (5 minutes) Assess the completeness of each group comic strip by asking them how they feel about their progress. Assign them the task of completing any unfinished details before the next workshop on Photoshop enhancement.

4.4 Technology Tools Workshop  
(1 hour, 30 minutes)

**Supplies Needed:** 6 computers with Internet access, Photoshop (or other image manipulation software), scanner, projector, flip chart, markers, 4 to 5 USB flash drives.

**Part 1:** (10 minutes) Begin the workshop by congratulating the groups on the successful completion of their comic strips. Explain that the Photoshop software (or other image manipulation software) used in this workshop will enhance the comic strips by using color, line, and other page layout techniques.

**Part 2:** (20 minutes) Explain the process for scanning their comic strips. Use a scanner to assist each group in scanning their comic strips. Note: This may be a lengthy undertaking and the librarian or media specialist may want to do the scanning and email or save the scanned documents to a USB flash drive for students.

**Part 3:** (10-15 minutes) Instruct the participants in the use of various tools in the Photoshop environment using a computer and screen projector. Provide a cheat sheet to use in instruction and in later enhancement of their comic strips (see 5.3).

**Part 4:** (25-30 minutes) Allow the groups time to enhance their scanned comic strips with one computer per group. Assist as needed.
Part 5: (10-15 minutes) Wrap-up the workshop by assigning each group to complete their enhancements before the final critique workshop. Remind them to bring all planning sheets, sketches, and electronic copies of their comic strip to the next workshop for a critique and celebration. Conclude the workshop by revisiting the questions asked in the first workshop.

1. What is a storyboard?
2. What kind of steps are in the process of developing a comic strip?
3. Have you ever worked in a group to create a comic strip, artwork, or story?
4. What was good or bad about working in a group?
5. Do you think you could create a short comic strip today?

4.5 Critique & Celebration (1 hour)

Supplies Needed: 2 computers, 20 USB flash drives, food, drinks, rubric sheets, pencils.

Part 1: (30 minutes) Allow groups a few minutes to set up a display of their comic strip work at a table. Have two computers available for participants to save copies of their finished products on USB flash drives provided for them to take home. Invite each group to partake of food and drinks while critiquing the work of other groups as well as their own. Using a rubric sheet at each table the media specialist or librarian will invite all participants to assess whether or not a particular group has completed their comic strip successfully on a scale of 1 (lowest) to 3 (highest). The media specialist or librarian will also ask each individual of a group to assess how well they felt they worked together to create the comic strip (see 5.4).

Part 2: (15 minutes) Ask the participants to offer up comments and reflections about the comic strips or the workshop experience. Ask if there was something they wish could have been done differently in the workshop series? Was the workshop experience lacking in some way? Should the series have incorporated other workshops or aspects of comic development? What was enjoyable? What was disappointing? Note: Have an assistant take notes of what is said for evaluative purposes.

Part 3: (15 minutes) Allow participants to talk amongst each other, eat food, and celebrate the completion of the workshop series.
LEARNERS’ MATERIALS

This is the collection of materials that may be reprinted for distribution to the learners in your program.

TABLE OF CONTENTS

The Learners’ Materials are listed, in order of use:

<table>
<thead>
<tr>
<th>#</th>
<th>Material</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Comic Strip Planning Sheet</td>
<td>5.1</td>
</tr>
<tr>
<td>2</td>
<td>Framing Sheet</td>
<td>5.2</td>
</tr>
<tr>
<td>3</td>
<td>Photoshop Cheat Sheet</td>
<td>5.3</td>
</tr>
<tr>
<td>4</td>
<td>Rubrics Sheets</td>
<td>5.4</td>
</tr>
</tbody>
</table>
# Comic Strip Planning Sheet

<table>
<thead>
<tr>
<th>Scene &amp; Actions</th>
<th>Characters Present</th>
<th>Landscape &amp; Props</th>
<th>Caption</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Adapted from: Read Write Think @ http://www.readwritethink.org/lesson_images/lesson195/comic-strip-planning.pdf
Photoshop Cheat Sheet

Getting Started:
1) Click on the EYE icon.
2) File → NEW, then click OK

Tools:

FILE MENU TOOLS
- Click on File → NEW to open new documents
- Click on File → OPEN to open previously saved documents
- Click on File → SAVE to save a document
- Click on File → IMPORT to load pictures

EDIT MENU TOOLS
- Click on Edit → UNDO to undo the last change made (after a change in undone, this changes to REDO the change that was just undone)
- Click on Edit → STEP BACKWARD to undo multiple changes
- Click on Edit → COPY to copy a selected image
- Click on Edit → PASTE to paste the copied image

SELECT MENU TOOLS
- Click on Select → ALL to select everything at once

VIEW MENU TOOLS
- Click on View → ZOOM IN to zoom in on the image
- Click on View → ZOOM OUT to zoom out on the image

Fun Features:
Change Images using:
- Fresco
- Unsharp Mask
- Neon Glow
- Tiles
- Emboss
- Flip Horizontal
- Rotate
You can also join two pictures together by cutting and pasting from the Edit menu!

Layers:
- To add a layer, go to Layer → NEW
- You can only apply a filter to one layer at a time.
- To select a layer to work in you can right click with your mouse button and it will show you all the layers at that point, select a layer you wish to edit.
- Don't like layers? Go to Layer → MERGE VISIBLE.
**MORE TOOLS**
To select a tool, click on it with the mouse. The cursor will then take on the shape of the selected tool. Right clicking on tools with triangles in the bottom corner will give more options for the tool. When then tool is selected, a bar will show up on the top of the screen with different options for how to use the tool.

<table>
<thead>
<tr>
<th>MARQUEE: Makes elliptical, rectangular, single row and single column selections.</th>
<th>MOVE: Moves your selections.</th>
</tr>
</thead>
<tbody>
<tr>
<td>LASSO: Makes freehand and straight edged selections.</td>
<td>MAGIC WAND: Selects similarly colored areas.</td>
</tr>
<tr>
<td>CROP: Trims the image so that you can cut out the part of the image you want.</td>
<td>PENCIL: Paints hard edge strokes.</td>
</tr>
<tr>
<td>AIRBURSH: Paints soft edge strokes.</td>
<td>PAINTBRUSH: Paints brush strokes.</td>
</tr>
<tr>
<td>ERASER: Erases parts of an image to a previously saved state.</td>
<td>BACKGROUND ERASER: Erases areas to transparency by dragging.</td>
</tr>
<tr>
<td>GRADIENT: Colors in your shapes by blending colors. Can be made transparent or opaque.</td>
<td>PAINT BUCKET: Fills similarly colored areas with the foreground color.</td>
</tr>
<tr>
<td>BLUR: Blurs hard edges in an image.</td>
<td>SHARPEN: Sharpens soft edges in an image.</td>
</tr>
<tr>
<td>SMUDGE: Smudges the image, just as rubbing a finger on a painting would.</td>
<td>TYPE: Create type on an image. The font, size, shape can be changed using the options on top.</td>
</tr>
<tr>
<td>EYEDROPPER: Selects colors in an image.</td>
<td>SHAPES: Lets you draw shapes from a shape list.</td>
</tr>
<tr>
<td>PEN: Lets you draw smooth edge paths, which means you can draw or outline any shape.</td>
<td></td>
</tr>
</tbody>
</table>
**Final Product Rubric – Design**  
*(To be filled out by each participant.)*

<table>
<thead>
<tr>
<th>Participants have a well designed comic strip</th>
<th>Final comic displays all mapping, drawing, lettering, and coloring elements of a captivating comic.</th>
<th>Final comic displays all elements of a comic, but the mapping of the comic strip seems incomplete.</th>
<th>Final comic strip is incomplete and missing more than one element.</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>2</td>
<td>1</td>
<td></td>
</tr>
</tbody>
</table>

Please check appropriate box:

---

**Final Product Rubric – Group Work**  
*(To be filled out by each team member.)*

<table>
<thead>
<tr>
<th>Participants worked as a group to create a comic.</th>
<th>All members of team are satisfied with completed comic strip.</th>
<th>Comic strip is good, but some members wish their input was incorporated better.</th>
<th>Team members could not agree on all elements of the comic.</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>2</td>
<td>1</td>
<td></td>
</tr>
</tbody>
</table>

Please check appropriate box:
LIBRARY RESOURCES

This is a guide for the librarian who is taking responsibility for initiating the program and acting on behalf of the library as a resource.

TABLE OF CONTENTS

Library Resources contains these components, in order of use:

1. The Librarian’s Role in the Program 6.1
2. The Materials from the Library’s Collection 6.2
3. Library Space 6.3
4. Library Equipment 6.4
5. Supplies Outside of the Collection 6.5
6.1 The Librarian’s Role in the Program

The librarian or media specialist’s primary role in the program is to coordinate all aspects of the delivery of the program. It is important to note that the librarian or media specialist does not need to lead each workshop, unless absolutely comfortable with the subject matter. The librarian or media specialist may want to partner with a different person or venue to complete the project. The technology used for one of the workshops may not be easily accessible in particular environments. It is necessary for the librarian to combine as many of the available resources as possible through partnerships or funds from the library budget and grants.

6.2 The Materials from the Library’s Collection

It is important that the librarian or media specialist make use of all available materials from print to online resources. These workshops can be modified in different ways to meet the librarian’s needs. However, for this workshop series it is necessary to use graphic novels and other how-to-draw books to assist participants in the development of their comic strips. The following books are a sampling of what a librarian should use in guiding participants through the comic storyboarding process:

In addition to using books, the librarian will also need to familiarize the participants with Photoshop software. If Photoshop is not accessible either through the library or another venue, other image manipulation tools can be adapted for use in the workshop.

6.3 Library Space

It is important that the participants be in an environment that resembles an art classroom. There should be at least five large round or square tables for groups of four or five people. Another table should be set up for supplies and instruction. It may be necessary to move to another location with computers and an overhead projector for the technology workshop. It is important that the participants be away from distraction from others.
6.4 Library Equipment

Aside from books the most important tools needed in this workshop are computers, a scanner, and a projector that can be connected to the computer. The technology component to this workshop series may not be easily replicated. However, the librarian is free to modify the workshop series to meet the needs of the library or school environment.

6.5 Supplies Outside of the Collection

To have a successful workshop series it is essential that the librarian or media specialist have plenty of plain white paper, pencils, rulers, erasers, and colored pencils on hand to assist participants with their comic strip development.
PROGRAM ADMINISTRATION

This is a guide for the librarian or primary partner who is taking responsibility for initiating the program, coordinating the efforts of all partners, and tabulating and reporting the evidence-based program measures.

TABLE OF CONTENTS
Program Administration contains these components, in order of use:

<table>
<thead>
<tr>
<th></th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Project Timeline and Critical Logistics</td>
<td>7.1</td>
</tr>
<tr>
<td>2. Partners’ Roles/Profiles</td>
<td>7.2</td>
</tr>
<tr>
<td>3. Advocacy Tools</td>
<td>7.3</td>
</tr>
<tr>
<td>4. Measurement Guidelines</td>
<td>7.4</td>
</tr>
<tr>
<td>5. Project Resources with Budget</td>
<td>7.5</td>
</tr>
</tbody>
</table>
7.1 Project Timeline & Critical Logistics

This program can be done at any time of the year. However, if you are in a school environment or plan to partner with a school it is essential to schedule the program to fit the school schedule. When beginning to define how this workshop series can be used by the librarian or media specialist it will take anywhere from 2-6 weeks to plan the framework and logistics for the series. This time should be used to define partner roles, if any partnerships are created, and to establish any changes to the format of the series. Also, this is a period when the librarian or media specialist will want to present his or her plan to a manager or other critical people who will be involved in implementing the program.

Once the logistics of the program have been established the librarian will want to move on to preparation for implementation. This could take anywhere from 4-8 weeks depending upon partner, publicity, and supply needs. Most importantly, if you plan to publicize the series you will need at least 1-2 months prior to the series start date to distribute publicity materials.

The series itself could last anywhere from 1 week to 5 weeks depending upon how you organize the workshops. In a school environment the series can be done in a shorter amount of time; however, the librarian or media specialist may want to extend the workshops over a five week period. During this period of implementation please make sure to use evaluative tools shown above or any others that you might need to demonstrate the effectiveness of the program to management, partners, and others after the conclusion of the workshop series.

7.2 Partners’ Roles & Profiles

Skill level and time constraints have a direct impact upon how partners are chosen for this workshop series. The librarian or media specialist will want a captive audience that is willing to learn new artistic and technological skills over a 5 session workshop. It will be necessary to set-up an environment that requires participants to focus on their tasks. A school environment is best, but a public library that has a variety of artistically minded teens and a segregated space will work just as well. However, the space must be adaptable to technology needs.

It may be necessary to acquire the assistance of a comics creation expert in guiding the workshops; or, you might find that you need someone to teach Photoshop skills. These people can assist the librarian or media specialist in presenting different aspects of the program. These subject experts should have experience teaching others the skills required for these workshops. It is preferable that they be comfortable with large groups of people and are positive and enthusiastic about teaching.
7.3 Advocacy Tools

The importance of using all available advocacy outlets is essential to having a successful workshop series. The librarian or media specialist must first convince and motivate the people within his or her own organization before approaching partners. Have the workshop series plan ready or ask for input on how to develop a better series. Make sure that those individuals you are working with understand the value of this workshop that teaches a variety of skills to teens. In fact, invite them to take part in the series by working with you to make it better. Once you have the help of the people closest to you in the workplace move on to develop partnerships. Advertise the value of the series to schools and organizations that have the kind of human, space, and technology resources that you need. Allow your contacts in those places to provide input about how they can help advocate the series. However, be mindful that the essence of the series should remain the same as when you originally planned it, or the series might turn into a project that you had not planned for. Be enthusiastic and have a good plan.
7.4 Measurement Guidelines

Measurement tools for this project must be interwoven into the series so that the participants see them as benchmarking tools for their work, and not just a tool for library evaluation. Test the participants’ skills, progress, and satisfaction using the following measurement tools that are built into the workshop series.

**Comic Story Boarding**

**Pre and Post Test Questions for Workshops 1 and 4**  
(Calculated on easel pad)

- What is a storyboard?
- What kind of steps are in the process of developing a comic strip?
- Have you ever worked in a group to create a comic strip, artwork, or story?
- What was good or bad about working in a group?
- Do you think you could create a short comic strip today?

Note: It is expected that the participants will respond to these questions in the first workshop negatively. By the fourth workshop they should be able to answer these questions positively. It is important that their answers are noted on an easel pad by the facilitator, but an assistant should take more in-depth notes about comments and answers to the questions. These responses will be used to report the effectiveness of the workshop series.
# Comic Strip Planning Sheet
(For use in workshops 1, 2, and 3)

<table>
<thead>
<tr>
<th>Scene &amp; Actions</th>
<th>Characters Present</th>
<th>Landscape &amp; Props</th>
<th>Caption</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Adapted from: Read Write Think @ [http://www.readwritethink.org/lesson_images/lesson195/comic-strip-planning.pdf](http://www.readwritethink.org/lesson_images/lesson195/comic-strip-planning.pdf)
The following is used in the final workshop:

**Final Product Rubric – Design**
*(To be filled out by each participant.)*

<table>
<thead>
<tr>
<th>Participants have a well designed comic strip</th>
<th>Final comic displays all mapping, drawing, lettering, and coloring elements of a captivating comic.</th>
<th>Final comic displays all elements of a comic, but the mapping of the comic strip seems incomplete.</th>
<th>Final comic strip is incomplete and missing more than one element.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>3</td>
<td>2</td>
<td>1</td>
</tr>
</tbody>
</table>

Please check appropriate box:

---

**Final Product Rubric – Group Work**
*(To be filled out by each team member.)*

<table>
<thead>
<tr>
<th>Participants worked as a group to create a comic.</th>
<th>All members of team are satisfied with completed comic strip.</th>
<th>Comic strip is good, but some members wish their input was incorporated better.</th>
<th>Team members could not agree on all elements of the comic.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>3</td>
<td>2</td>
<td>1</td>
</tr>
</tbody>
</table>

Please check appropriate box:
7.5 Project Resources & Budget

The cost for this project depends on the resources that partnerships can provide and the resources that already exist within your library or school. However, for this project the costs were estimated in the following way in the early planning stages:

<table>
<thead>
<tr>
<th></th>
<th>Specific Definitions</th>
<th>Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Staffing</strong></td>
<td>library staff / partners</td>
<td>$1,500.00 OR in-kind</td>
</tr>
<tr>
<td><strong>Space</strong></td>
<td>public library / school</td>
<td>in-kind</td>
</tr>
<tr>
<td><strong>Equipment</strong></td>
<td>drawing materials, computer hardware and software</td>
<td>$750.00 OR in-kind</td>
</tr>
<tr>
<td><strong>Collections</strong></td>
<td>books @ project location</td>
<td>in-kind</td>
</tr>
<tr>
<td><strong>Publicity</strong></td>
<td>posters &amp; bookmarks</td>
<td>$500.00</td>
</tr>
</tbody>
</table>
PROMOTION TO AUDIENCES

This is a guide for the librarian and the project partner who jointly take responsibility for attracting a capacity audience for the program. It is important that all participants are a good match for the program's information literacy and content objectives.

TABLE OF CONTENTS

Program Administration contains these components, in order of use:

<table>
<thead>
<tr>
<th>Component</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Grabbers in Content/Lay Out</td>
<td>8.1</td>
</tr>
<tr>
<td>2. Information Literacy Indicators</td>
<td>8.2</td>
</tr>
<tr>
<td>3. Distribution Plans</td>
<td>8.3</td>
</tr>
<tr>
<td>4. Start to Finish Promotional Timetable</td>
<td>8.4</td>
</tr>
<tr>
<td>5. Pre-registration Model</td>
<td>8.5</td>
</tr>
<tr>
<td>6. Sample Advertisement</td>
<td>8.6</td>
</tr>
</tbody>
</table>
8.1 Grabbers In Content & Layout

For a project such as this it is essential that publicity be vibrant, colorful, and appealing to the comic enthusiast. However, the content must also effectively convey what is going to take place in the fewest of words – like a comic. The sample poster attached at the end of Screen 8 is an example of what the librarian, media specialist, or printer can create to attract an audience.

8.2 Information Literacy Indicators

The publicity should indicate what is to be learned in this workshop series without indicating that “learning” will take place. This is a workshop about storyboarding, which is indicated with the boxed storyboard and two references to storyboards. It is also about drawing, writing, being creative, and technology. All of these elements must combine in the publicity to demonstrate what the series is about.

8.3 Distribution Plans

Depending upon where the series will take place the librarian will need to think strategically about how to publicize the event. If in a school you could promote the series in a classroom, announcements, school website, and posters or flyers distributed at key points around the school. If in a library make use of the library website, others library staff, posters, bookmarks, and reach out to other contacts and organizations who have comic enthusiasts.

8.4 Promotional Timetable

Begin developing promotional materials at least 8 weeks in advance of the event. If using a printer give them a deadline for completion 1 month prior to the event so that they may complete design and printing of your publicity. Make it a point to have any web postings, printed publicity, or content for verbal announcements available or prepared 1 month prior to the event. Plan to have your printed publicity distributed to the public 4 weeks prior to the start of the workshop. Verbal announcements and grassroots promotion should begin approximately 2 weeks prior to the event.

8.5 Pre-registration Model

Develop a registration sheet for 25 participants in the following way:

Comic Storyboarding Registration

1. __________________________
2. __________________________
CREATE COMIC STRIPS!!

Be A Comic Creator!

- Imagine!
- Plan!
- Draw!
- Color!
- Share!

JOIN THE STORY BOARD!!!

SIGN UP NOW FOR 5 STORYBOARDING WORKSHOPS!

Every Tuesday
March 6th - April 3rd

Register @ The Library